z/OS 2.3 and CA Disk Compatibility

Document ID : KB000016278
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

What all is needed for CA Disk to be compatible when upgrading to z/OS 2.3 which became GA September 29, 2017?

Environment:
z/OS 2.3
Answer:

z/OS 2.3 is supported with CA Disk 15.1. PTF ?RO97457 need to be applied, and no additional maintenance is needed in order for CA Disk to be compatible with z/OS 2.3 Operation System.

More information for CA Disk Compatibility can be found on our Support Webpage at:

https://support.ca.com/phpdocs/0/MSPSaccount/COMPAT/zos_compat.HTML

 

Additional Information:

Now for z/OS 2.3 you need to be aware of:
Please see article TEC1501837: "Dumps Suppressed for Jobs Using JSCBPASS"

http://ecm.ca.com/KB/Pages/authoring/create-KB-Article.aspx?kbid=TEC1501