z14 compatibility with CA Easytrieve Report Generator

Document ID : KB000077739
Last Modified Date : 13/04/2018
Show Technical Document Details
Question:
We currently have CA Easytrieve Report Generator version 11.6 and the z196 processor.
We will be upgraded to a z14.
Is there any PTF or any other requirement needed to support z14 compatibility?
Answer:
For CA Easytrieve release 11.6 and upgrading to the z14 processor, please know that no additional maintenance and no special PTFs are required for these to be compatible.

Once you have logged onto Support Online, you can find this information under the IBM zEnterprise Compatibility Matrix via this link https://support.ca.com/phpdocs/0/MSPSaccount/COMPAT/IBM_hardware.HTML