z14 Architecture Requisite Fixes for CA Top Secret?

Document ID : KB000118700
Last Modified Date : 30/10/2018
Show Technical Document Details
Issue:
What are the z14 Architecture required compatibility fixes for CA Top Secret?
Resolution:
CA Top Secret r16 is the minimum release for z14 compatibility.

The following link contains the requirements for z14 and zOS 2.3:

https://support.ca.com/phpdocs/0/MSPSaccount/COMPAT/TSS.HTML#IN000062_TSS160_PTFLIST

RO95981 and RO99005 are the minimum for z14 support.

zOS 2.3 requires RO97892.