Z/OS 2.3 compatiblity with CA Easytrieve 6.1

Document ID : KB000095513
Last Modified Date : 25/05/2018
Show Technical Document Details
Question:
Is CA Easytrieve Plus release 6.1 compatible with z/OS versions 2.1 and 2.3?
What is the latest version of the product? 
Answer:
For CA Easytrieve release 6.1, it has not been supported since June of 1997.
Therefore, this release of CA Easytrieve has not been certified with z/OS 2.1 or z/OS 2.3. 

We currently support releases 11.6, 11.5, and 6.4 with release 11.6 being the most current release. 
Release 11.6 was released in July of 2011.
We definitely encourage you to upgrade at your earliest convenience.