z/OS 2.3 Compatibility with CA Pan/SQL 2.4C

Document ID : KB000074027
Last Modified Date : 16/03/2018
Show Technical Document Details
Question:
I need to know if there are any changes/ptfs that need to be applied to CA Pan/SQL 2.4C when upgrading to z/OS 2.3. 
Environment:
CA Pan/SQL 2.4C
z/OS 2.3
Answer:
Searching our Compatibility Matrix under Support Online, please see the following link: https://support.ca.com/phpdocs/0/MSPSaccount/COMPAT/zos_compat.HTML This confirms that CA Easytrieve family of products is certified and compatible with z/OS release 2.3 and no maintenance is needed.

Clicking on Product Status via this link: https://support.ca.com/us/product-content/status/support-life-cycle/indexes/ca-easytrieve- and-ca-panaudit-plus-release-and-support-lifecycle-dates.html shows that CA Pan/SQL is included in the list of CA Easytrieve products which are fine.