xflow creating a request get error "Server Unavailable" Please contact administrator.

Document ID : KB000007044
Last Modified Date : 14/02/2018
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Issue:

From Analyst interface when creating a new xFlow ticket as request the following message error appear in the right top corner:

ticketype_error.JPG

 

Environment:
SDM 14.1.3SDM R17
Cause:

This issue occurs because by default xFlow configuration for tickets is for "incident" only.

Resolution:

To allow xFlow to create requests then Configuration key "TicketType" with value "0" need to be modify to "2" or "3".

ticketype_att.JPG

This Configuration key "TicketType" is located under Administartion tab-> xFlow Analyst Interface-> General.

Once new value has been set then xFlow need to be restarted to apply changes.

Additional Information: