WVCtrl Dependency Requirements

Document ID : KB000035692
Last Modified Date : 14/02/2018
Show Technical Document Details

 Problem:

  Not able to start WVCtrl.sh.

 

 Environment: 

  APM 10.0  and APM 10.1

  Linux Operating System

 

 Cause:

  If  'netstat' or 'telnet' are not installed on the machine, this behavior is expected.  Also a user not having permission to either file would see the same behavior.

 

 Resolution/Workaround:

  For WVCtrl.sh to work properly, it is recommended that either 'netstat' or 'telnet' be installed in the Linux machine.  Also the user must have rights to use netstat  and telnet.

 

 Additional Information:

  An Enhancement Request is advised for the future release.