Workflow monitor hangs or times out when you right-click on a large workflow and select "Last Monitor"

Document ID : KB000087430
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Affects Release version(s): 11

Error Message :
N/A

When using the Enterprise Control Center (ECC), the Workflow monitor hangs or times out when you right-click on a large workflow and select "Last Monitor".

This happens when you access "Last Monitor" through: 
  • Process Assembly perspective 
  • By right-clicking on a large workflow and selecting "Last Monitor" 

Affected version(s):
  • ECC 11.2.4 and below
  • ARA/Release Manager 6.0.2 and below

 
Environment:
OS Version: N/A
Cause:
Cause type:
Defect
Root Cause: Last Monitor on large workflows (especially on workflows containing tasks with lot's of task values) will take longer to open.
Resolution:
Update to a fix version listed below or a newer version if available.

Fix Status: Released

Fix Version(s):
Component(s): Enterprise Control Center

Automation Engine 11.2.5 - Available
Additional Information:
Workaround :
Access the Workflow monitor through:
  1. Process Assembly perspective
  2. by right-clicking on a large workflow and selecting Statistics
  3. selecting a run, right-click and select "Open Monitor"