Workbench functionality not available when non running under Administrator Account

Document ID : KB000117582
Last Modified Date : 23/10/2018
Show Technical Document Details
Issue:
In Workbench's main menu, under "File" the "Save", "Save all" and "Print" menu items are missing. Under "Edit" the "Select all" menu item was the only one enabled.  All others were greyed out. Under the "Connection" menu item no drop down menu appears. The "Tools" menu item appears normal, along with "View" and "Help". When right clicking an item in the explorer view nothing appears and no drop down menu shows up. 
Environment:
CA Harvest SCM Client v13.x
Cause:
We found that the SCM Eclipse plugin had been installed on Workbench? 

You can verify by going to Help -> About and clicking Installation Details.  You will see:

"CA Harvest SCM Team Provider" listed as an installed plugin.
Resolution:
Uninstall the CA Harvest SCM Team Provider plugin by: 
  • From Workbench's main menu select “Help” and “About”. 
  • Click the “Installation Details” button. 
  • You will see “CA Harvest SCM Team Provider” there. Select this, and at the bottom of the window click “Uninstall”.
  • After Workbench restarts, things should be back to normal. 
Additional Information:

If you were trying to install the BIRT Reports plugin, you can find this on the SCM Installation DVD image in folder “BIRT_Reports_for_Workbench”. If you’ll copy the jar file you find there to your computer, and install that the BIRT reports will then be available. The name of the jar file you should be using is CAHarvestSCMV13Inc03_Reports_plugin_Workbench_13.0.3.152.jar