Workbench crashes when trying to check out a file

Document ID : KB000107160
Last Modified Date : 19/07/2018
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Issue:
User has a new Windows 10 machine and has installed SCM v12.6 Workbench. Everything works fine until he tries to open a file for internal or external check out, or to check out the file. Workbench crashes. No error message, it just closes. What could be the problem?
Cause:
CA Harvest SCM v12.6 and up, Windows 10 client
Resolution:
Updated the \windows\system32\drivers\etc\hosts file on the Windows 10 workstation to include the ip address and hostname of the broker machine. This resolved the problem.