With CA Telon 4.1, upgrading from DB2 v10 to v11. Are there any considerations with CA Telon 4.1, which is out of support?

Document ID : KB000011768
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

With CA Telon 4.1, upgrading from DB2 v10 to v11.  

Are there any considerations with CA Telon 4.1, which is out of support?

Answer:

Because you are upgrading from DB2 v10 to DB2 v11, please just know that you will need to rebind your TNMCDB2I model.  The good news is that you already have it set to bind first as a package and then as a plan, as this was needed for DB2 v10 as well.

You are very correct in that we have not and will not certify CA Telon release 4.1 with DB2 v11. But there are no specific problems that I can see with DB2 v11 since all is fine for you with CA Telon release 4.1 and DB2 v10.