Windows Agent sends its logging in random order to Server

Document ID : KB000084938
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
N/A

The Windows Agent sends its logging to the Server in random (not chronological) order.
 
When a report is opened via the user interface (UI) the timestamp of the report is not in chronological order, see screenshot below.
0EMb0000001V01Z.png

The log file of the file system does not have this issue and is listed in chronological order.
 
Environment:
OS: Windows
OS Version: N/A
Cause:
Cause type:
Defect
Root Cause: The Windows Agent sends its logging in random (not chronological) order to the server.
Resolution:
Update to a fix version listed below or a newer version if available.

Fix Status: In Progress

Fix Version(s):
Component(s): Windows Agent

Automation Engine 12.1.0 - Planned release date: 2017-09-29
Automation Engine 12.0.3 - Available
Additional Information:
Workaround :
Use the log file from the file system.