Windows 2016 Support

Document ID : KB000117717
Last Modified Date : 17/10/2018
Show Technical Document Details
Question:
We are looking at the system requirements for the Windows Client and do not see support for Windows 2016.
Can you tell me if that is supported and if so, are there any other changes to the requirements to support the 2016?
Answer:
We can confirm that windows client 12.7.871 with patch 3 is compatible with windows server 2016. 
There may be some complications during installation caused by missing windows feature
which will require you to install .NET framework 3.5
(For some reason you need to install 3.5 even when you already have installed .NET framework 4+)