Windows 2012: Jobs Abort with "Could not Submit" Action and "Cannot load environment" on job log

Document ID : KB000085608
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
In the job log of the Aborted Jobs, the following kind of messages appear:On the Univiewer Console, the action button "Could not Submit" appears on those executions.

Patch level detected:Dollar Universe 6.1.00
Product Version: Dollar.Universe 6.1.0

Description :The symptoms are: sporadically, some jobs abort with a job log that says "Cannot load environment".
On the Univiewer Console, the action button "Could not Submit" appears on those executions.
A simple relaunch of this job allows the job to Complete succesfully.
Environment:
OS: Windows
OS Version: Windows 2012 and Windows 2012 R2 are affected
Cause:
Cause type:
Other
Root Cause: The issue was due to a Windows bug that affected the creation of a process sporadically.
Resolution:
We have had the feedback from several customers that updating the Windows 2012 servers with the last KBs from Windows Update has allowed to completely erradicate the issue.

We still don't know exactly what is the KB containing the fix, but should be one of these two: KB3192884 or KB3175024.

Please ask your Windows System Administrators to apply those KB on the impacted systems.

Fix Status: Released

Fix Version(s):
Component: Application.Server
Version: Dollar.Universe 6.7.41
Additional Information:
Workaround :
N/A