Will Xtraction work and be supported using SQL Server 2014?

Document ID : KB000048118
Last Modified Date : 14/02/2018
Show Technical Document Details

The Xtraction documentation indicates 'Microsoft SQL Server (2000 or greater)' as a pre-requisite.

Although not formally tested and certified, Xtraction will indeed work and be supported with SQL Server 2014.

Note: The Xtraction software will not take advantage of any of the new features in SQL Server 2014 until the Xtraction code is changed to exploit the new SQL features.