Will 10.7.x agent be compatible with a 10.5.x EM?

Document ID : KB000016201
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

Will the agent 10.7 version be compatible with Enterprise Manager 10.5.x version?

Environment:
Agent 10.7.xEnterprise Manager 10.5.x
Answer:

Unfortunately agent 10.7.x will not be compatible with EM 10.5.x.

The agent version should be lower or equal to the EM version so agent 10.7.x will need to connect to EM 10.7.x version at least.