Why I'm getting "Unable to connect to remote machine" when trying to deploy new agents ?

Document ID : KB000105987
Last Modified Date : 11/07/2018
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Issue:
Getting "Unable to connect to remote machine" when trying to deploy new agents using the Deployment Wizard.
Environment:
CA - Client Automation - All versions
Cause:
Wrong user name credentials used for a local userid as used the following format: .\<userid>
Resolution:
For local user just set the user name without the initial .\ so only: <userid>