Why does NFA 9.3.8 fail to install on RedHat 7.3 when installed from GUI?

Document ID : KB000073558
Last Modified Date : 15/03/2018
Show Technical Document Details
Issue:
NFA 9.3.8 may fail to install on RedHat 7.3 when installed from GUI instead of a SSH Putty session with the error below:

"It appears that you are not running a Red Hat Enterprise Linux Server 6.8 System. Currently the only supported versions include Red Hat Enterprise Linux Server 6.8."

"OS Detected: Red Hat Enterprise Linux Server release 7.3 (Maipo)"
User-added image
Environment:
NFA 9.3.8
Resolution:
Red Hat 7.3 Servers are indeed supported as noted in the NFA Linux System Requirements.

There are two workarounds:
1. Login to the server via a putty ssh session and install from there.

2. Or run the following command to install it via console mode:
./NFHarvesterSetup9.3.8.bin -i console

Either way it should allow you to install the NFA Harvester without error.