WHY DO I HAVE THE EAGALT0300E ERROR MESSAGE WHEN I RUN THE CAUNZIP UTILITY?

Document ID : KB000015842
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

I run the CAUNZIP utility to unzip my scart0.zip file created by Support Online. 

I got the error messages:

EAGALT0300E ERROR 3 RUNNING COMPILED ?, LINE 0: PROGRAM IS UNREADABLE                                                             
EAGALT0304I THE PROGRAM CANNOT RUN WITH THE ALTERNATE LIBRARY     

Question:

Why do I have the EAGALT0300E and EAGALT0304I error messages when I run the CAUNZIP utility? 

Environment:
CA Common Services R14.1 - z/OS supported releases -
Answer:

You need to apply RO58392 for CAIRIM 14.0 and RO58379 for CAIRIM 14.1 to resolve this problem.

Additional Information:

You can check CA Common Services documentation at the url:

https://docops.ca.com/ca-common-services-for-z-os/14-1/en/administrating/caunzip-utility