Why am I receiving U4038 abends when running CA-PanAPT 3.1 after upgrading to z/OS 1.2 or above?

Document ID : KB000028204
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

Why am I receiving U4038 abends when running CA-PanAPT 3.1 after upgrading to z/OS 1.2 or above?

 

Environment:

PanApt 3.1

 

Answer:

If running CA-PanAPT 3.1 in a z/OS 1.2 (or above) environment, your LE Cobol runtime options module (CEEUOPT) needs to specify ALL 31(OFF) and STACK(,, BELOW,,,) to avoid U4038 abends.