Clarity PPM: API-1029 Error when using REST API

Document ID : KB000012828
Last Modified Date : 14/03/2019
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Issue:

Upon login, the error is given:
API-1029 : Authentication Error

Cause:

This error occurs when a user is missing the right.
 

Resolution:

Make sure the environment that does not have REST API Access disabled,
Go to CSA > Server Properties > Application > Application Server.
'Disable REST API Access' should be unchecked.

Proceed to provide the user needing access is given the global right: API - Access