While accessing CA Business Intelligence (CABI) Infoview using Internet Explorer (IE) web browser and attempting to schedule a report, a '404 Missing Page' error is received.

Document ID : KB000056698
Last Modified Date : 14/02/2018
Show Technical Document Details

Description

While accessing CA Business Intelligence (CABI) Infoview using Internet Explorer (IE) web browser and attempting to schedule a report, a '404 Missing Page' error is received.

404 Missing Page
 
--------------------------------------------------------------------------------
 
The page you requested is not available on this web server for one of the following reasons:
 
The address you typed may be inaccurate. For example, a character was missing. To correct this issue, double-check the address and make sure that it is spelled correctly.
 
If you clicked on a link or button, the web application that generates this link may be experiencing a temporary problem. Close and restart your browser and try the link again at a later time.
 
After verifying that the error is not the result of a bad address or web application problem, perhaps the page you tried to access may no long exist or can not be generated. Report this problem to the webmaster or the administrator.
 
If you are the webmaster or the administrator of this web server, refer to the Business Objects FAQ page regarding HTTP errors for more suggestions. 
  
--------------------------------------------------------------------------------
 
If the problem still persists, please
 
Search the Business Objects Knowledge Base for similar cases.
 
Contact with Business Objects Customer Support.

Solution

In the majority of cases, the '404 Missing Page' error is a result of incompatibility between the IE version being used and the release of CABI installed.

Step #1 - Check version of CABI installed

1.  Login to the CABI Central Management Console (CMC) as an Administrator

2.  Click on MANAGE->SETTINGS

3.  The PRODUCT VERSION section indicates the version of CABI installed

12.5.XX.XX = CABI 3.1 SP5

12.6.XX.XX - CABI 3.3 SP1

12.7.XX.XX = CABI 3.3 SP2

Step #2 - Check IE Compatibility

Here are the IE version certified/supported with each version of CABI listed above

CABI 3.1 SP5 ->IE 6.0 SP3, IE 7.0, IE 8.0 (compatibility mode), IE 9.0 (compatibility mode)

CABI 3.3 SP1 - >IE 6.0 SP3, IE 7.0, IE 8.0 (compatibility mode), IE 9.0 (compatibility mode), IE 10.0 (compatibility mode)

CABI 3.3 SP2 ->IE 7.0, IE 8.0 (compatibility mode), IE 9.0 (compatibility mode), IE 10.0 (compatibility mode), IE 11.0 (compatibility mode)

 

It is advisable to have the latest CABI Service Pack (SP7) to avoid known issues with IE web browser compatibility.

Refer to the following TECDOCs for instructions on how to apply CABI SP7

How to install CA Business Intelligence (CABI) 3.3 SP2 (also referred to as Business Objects Enterprise (BOE) 3.1 SP7) to an existing CABI r3 SP5 (CABI 3.3) install

How to install CA Business Intelligence (CABI) 3.3 SP2 (also referred to as Business Objects Enterprise (BOE) 3.1 SP7) to an existing CABI r3 SP6 (CABI 3.3 SP1) install

**NOTE:  It is advisable to test all updates/upgrades in a non-PROD environment first.

If you need further assistance, please contact CA Support to open a support ticket