Which versions of TLS does EEM work with?

Document ID : KB000014152
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

I'm trying to set EEM to use TLS as per the instructions in the  documentation:

The protocol and ciphers are controlled in the igateway.conf file located here:

%IGW_LOC%  or  $IGW_LOC

 

To set the TLS protocol, search in the file for secureProtocol and modify that line as follows:

 

<secureProtocol>TLSV1_1</secureProtocol>

 

or

 

<secureProtocol>TLSV1_2</secureProtocol>

 

But whatever I set the secureProtocol to, it only works if it is just set to TLSV1. Does version 1.1 work with EEM?

Environment:
EEM 12.51.4.16
Answer:

You need to upgrade to 12.51 CR04 to be able to set TLSV1_1 or TLSV1_2.