Which release is Automator supported with Agile Requirements Designer 2.5.5?

Document ID : KB000015119
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

Agile Requirements Designer (ARD) 2.5.5 was released.
We can download it from Support Online, but installer for Automator isn't included in it. 

Question:

Which release is Automator supported with ARD 2.5.5?

Environment:
CA Agile Requirements Designer 2.5.5CA Agile Requirements Designer Automator Builder 2.0.49.0
Answer:

Automator 2.0.49.0 is supported with ARD 2.5.5.
It is included in ARD 2.5 package. So, you need to download not only ARD 2.5.5 but also ARD 2.5 if you want to use Automator.

Additional Information:

- What's New in ARD 2.5.5
https://docops.ca.com/ca-agile-requirements-designer/2-5/en/release-notes

- Install Agile Designer Automator
https://docops.ca.com/ca-agile-requirements-designer/2-5/en/installing/install-agile-designer-automator