Which pax files are mandatory to install CA Common Services 14.1?

Document ID : KB000116921
Last Modified Date : 05/10/2018
Show Technical Document Details
Introduction:
We are preparing the installation of CA Common Services 14.1 and are wondering which pax files
are needed to install CA Common Services 14.1. 
Question:
Which pax files are mandatory to install CA Common Services 14.1? 
Environment:
CA Common Services 14.1 - z/OS supported releases - 
Answer:
CCS Components are delivered in multiple bundles (pax files) known as BASE, OPTIONAL, LEGACY, MFNSM, 
CA COMMON VARIABLE SERVICE, and HIS and Linux Connector. 

The only MANDATORY pax file is the BASE pax file and all components in the BASE pax file must be installed.

It is the pax file: 

CCS - BASE - ESD ONLY 
E11401AW011.pax.Z 

About the other pax files, it depends what components you need for your Common Services 14.1 environment.
You can check the different components at the url: 

https://docops.ca.com/ca-common-services-for-z-os/14-1/en/installing/preparing-for-installation/component-fmids