Where To Find compat-libstdc++ Package for RHEL7

Document ID : KB000014019
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

WAAE 11.3.6.x requires the 32-bit compat-libstdc++ package to be installed on RHEL7 but it is not showing in the repo. Where can this package be found?

Answer:
The 32-bit compat-libstdc++ package is available in the rhel-7-server-optional-rpms repo.
 
The command enable that repo would be...
 
subscription-manager repos —enable=rhel-7-server-optional-rpms