When will Access Gateway be upgraded with Apache 2.4.34

Document ID : KB000113166
Last Modified Date : 05/09/2018
Show Technical Document Details
Issue:
We use apache httpd server v. 2.4.25 on our secure proxy servers and would like to upgrade to the newest version which appears to be 2.4.34. It has been brought to my attention that our current version has some vulnerabilities. Does CA support the newest apache httpd version? Will this be fixed or has it been fixed in the newest SPS upgrade? If I upgrade will this cause any issues?
Resolution:
Manual upgrade of components in Secure Proxy Server or Access Gateway is not supported.

12.8.01 and 12.7.3 will get Apache 2.4.34