When viewing or scheduling a Web Intelligence report in CA Business Intelligence (CABI) 3.x or 4.1, receive error: "The document can't be retrieved from the File Repository Server. (Error: WIS 30951)"

Document ID : KB000006919
Last Modified Date : 14/02/2018
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Issue:

When viewing or scheduling a Web Intelligence report in CA Business Intelligence (CABI) 3.x or 4.1, receive error: "The document can't be retrieved from the File Repository Server. (Error: WIS 30951)"

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Environment:
CA Business Intelligence (CABI) 3.x or 4.1All Supported Windows Operating SystemsWeb Intelligence (WEBI) reports
Cause:

Disk space on the CABI server is very low.  The Web Intelligence Processing Server requires some disk space for storing the cache file of the report that is being viewed.

Resolution:

Clear or add some disk space from the CABI server.

Then restart the Server Intelligence Agent (SIA) via the Central Configuration Manager (CCM).