When upgrading from DevTest 8 to 9 or 10 is there a need for a new license file?

Document ID : KB000014736
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

To install or upgrade DevTest 8, 9 or 10 a valid license file (devtestlic.xml) is required.

Question:

DevTest 8 is installed and is currently running. For an upgrade to DevTest 9 or 10 is there a need for a new license file?

The license file shows a tag with only version 8:

<versions>8</versions>

 

Answer:

The license file that is used for DevTest 8 can also be used for a later release like DevTest 9 and 10. 

This is even though the versions tag in the license file (devtestlic.xml) may only show version 8: 

<versions>8</versions> 

 

So the same devtestlic.xml file can be used for 9 and 10 also. 

Additional Information:

Check that the <validuntil> tag does not show a date that is in the past.

If that is the case, a new license file needs to be requested from the CA customer care team

(https://support.ca.com/irj/portal/anonymous/customercare).