When upgrading APM 17.0 to 17.1, do I just run the Install Media for 17.1?

Document ID : KB000077714
Last Modified Date : 13/04/2018
Show Technical Document Details
Question:
I have a development instance that already has APM 17.0 installed. To upgrade to APM 17.1 do I just run the 17.1 installation media and it will detect what is installed and just patch it? Or is there a patch that I can run against it?
Environment:
CA Asset Portfolio Management 17.x
CA Service Management 17.x
Answer:
Yes, run the APM 17.1 installer against the APM 17.0 installation to upgrade. The upgrade instructions, along with planning the upgrade can be found in the online documentation: https://docops.ca.com/ca-service-management/17-1/en/upgrading