When unpaxing the CA Intertest r 10 PAX installation file the client receives error messages FSUM6639 and FSUM7223

Document ID : KB000008257
Last Modified Date : 14/02/2018
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Issue:

The client is upgrading to CA Intertest r 10. The client downloaded the PAX installation file to a directory on their desk top and then used FTP to upload the PAX install file into a USS directory. The unpax job failed with the following error messages 

AVHA0G0
AVHA0G0/AREADME
pax: decompress: FSUM6639 compressed file is corrupt
pax: decompress: FSUM6639 compressed file is corrupt
pax: FSUM7223 tape read: EDC5000I No error occurred
pax: decompress: FSUM6639 compressed file is corrupt

 

Environment:
Z/OS
Cause:

The client did not BINARY transfer the PAX installation file to the USS directory. The transfer defaulted to  ASCII. The file transfer was successful with no error messages but the unpax job failed with the corrupt messages. 

Resolution:

Delete the PAX installation file from the FTP directory and any directories and files added before the unpax job failed. In this case we deleted the PAX  DVD11112300.pax.Z file, directory AVHA0G0 and file .AVHA0G0/AREADME which were created before the unpax job failed.
Then BINARY transfer the CA Intertest for CICS pax installation file into the USS directory again and run the unpax job.