When trying to open a project in OWB, receive error: UnsupportedClassVersionError

Document ID : KB000007141
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

When trying to open a project in Open Workbench (OWB), receive error: UnsupportedClassVersionError

 

Environment:
Applies to all supported PAS environments
Resolution:

Perform a clean uninstall/reinstall of OWB (See steps in KB: TEC1651388)