When attempting to create a new CA Business Intelligence (CABI) 3.x Web Intelligence (WEBI) report using Firefox web browser, message appears indicating "A plugin is needed to display this content"

Document ID : KB000030379
Last Modified Date : 14/02/2018
Show Technical Document Details

Description

When attempting to create a new CA Business Intelligence (CABI) 3.x Web Intelligence (WEBI) report using FireFox web browser, message appears indicating "A plugin is needed to display this content"

2014-05-08-10-56-40-a24bcf.png

Solution

The error usually indicates a compatibility issue between the version of Firefox installed and the version of CABI installed.

Ensure that the latest CABI Service Pack is installed by referring to the following TECDOCs:

TEC611718 - How to install CA Business Intelligence (CABI) 3.3 SP2 (also referred to as Business Objects Enterprise (BOE) 3.1 SP7) to an existing CABI r3 SP5 (CABI 3.3) install?

TEC611630 - How to install CA Business Intelligence (CABI) 3.3 SP2 (also referred to as Business Objects Enterprise (BOE) 3.1 SP7) to an existing CABI r3 SP6 (CABI 3.3 SP1) install?

If the error still persists with CABI SP7, please contact CA Support to open a support ticket.