What versions of MTP are compatible with APM 10.2?

Document ID : KB000040240
Last Modified Date : 14/02/2018
Show Technical Document Details

Introduction:

   This is another in the series of knowledge documents providing details about MTP-APM TIM Compatibility.

Question:

  I installed APM 10.2. What MTP releases are compatible with APM 10.2?

 

 Environment: APM 10.2, MTP 10.1-10.5

 

  Answer:

  Currently, MTP 10.1-10.2  are compatible with APM 10.2 without a hotfix. MTP 10.3-10.5 can be installed using the "redhat release workaround" and requesting a  hotfix from CA APM Support.

 

This knowledge document will be updated when compatibility changes become known.

 

 Additional information:

 http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1241257.aspx -- An ADA/MTP/APM TIM Release Compatibility List.

http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1440118.aspx -- "Redhat release workaround."