Agile Central - HPQC: What versions of HP ALM are supported by the connector

Document ID : KB000092667
Last Modified Date : 25/05/2018
Show Technical Document Details
Question:
What versions of HP ALM does CA Agile Central's (Rally) connector to HP ALM (Quality Center) work with?
Answer:
User-added image

HP ALM 12.53 and higher is not currently supported by CA Technologies.
Additional Information:
keywords: agile central, rally, quality center, qc, hp alm, version, supportability, supported, don't support