What version of XCOM for Linux PC is needed to install on Red Hat 7.3?

Document ID : KB000010388
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

What version of XCOM for Linux PC is needed to install on Red Hat 7.3?

Environment:
Red Hat 7.3 x64
Instructions:

Red Hat 7 x64: requires CA XCOM Data Transport for Linux PC r11.6 SP01 (Only 64 bit is available) 

1) Before installing, please review the informational apars (product error alerts):

Note that the Kernel level for r11.6 SP01 must be Version 2.6.32 or higher.  Red Hat 7.3 meets this requirement.

How to obtain- download from support.ca.com: 

1) go to support.ca.com and login 
2) Hover over Download Center and click on Download Products 
3) on the Download Products screen, in the box that says, select a product, type XCOM 
4) Select XCOM Data Transport for Linux PC - LINUX -ALL and 11.6 is filled in 
5) Under select a genlevel select SP01 
6) Click Go 
7) On the Product Download page, download 
CA XCOM Data Transport for Linux PC r11.6 SP01 - Product Package 
DVD10172026E.iso 


Additional Information: