What version of JAVA is required when I install CA LDAP Server for z/OS 15.1?

Document ID : KB000026304
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

The install of  CA LDAP Server r15.1 using USS (UNIX System Services under z/OS) requires JAVA installed in USS.

What is the minimum release of JAVA that should be installed.

Answer:

JAVA release 1.6 or higher is required for the install of CA LDAP Server r15.1 using USS (UNIX System Services under z/OS).