What version of java is included in SP6?

Document ID : KB000012673
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

What Java version is used in SP6 of the system agent?

Answer:

Platform                     JRE Version Shipped with Agent

AIX                             JRE 1.8 update 310 
HP Integrity NonStop   The JRE is not supplied with the agent.
                                    Note: The agent was tested with JRE 1.7 update 25.
HP-UX Itanium            JRE 1.8 update 6 
i5/OS                         The JRE is not supplied with the agent. Java 1.7 is required. 
                                   Note: You must have IT4J 7.0 32-bit installed.
Solaris x86 32-bit       JRE 1.7 update 80 
Solaris 32-bit             JRE 1.7 update 80 
Solaris 64-bit             JRE 1.8 update 102 
Linux                         JRE 1.8 update 102 
Windows                    JRE 1.8 update 102 
z/Linux                      The JRE is not supplied with the agent.
                                  Note: The agent was tested with JRE 1.7 SR6 FP1.

Additional Information:

Here is the link to the system agent documentation where this information can be found. This is applicable for ESP, CA7, AE (Autosys), DE (Dseries)

https://docops.ca.com/ca-wla-agents/1134/en/release-information/system-requirements-and-supported-platforms/minimum-recommended-hardware-and-software-requirements-by-agent-version