What version of Eclipse is compatible with Endevor Webservices plugin?

Document ID : KB000036189
Last Modified Date : 06/12/2018
Show Technical Document Details
Question:

Question: 

What version of Eclipse is compatible with Endevor Webservices plugin ?

 

Answer:
Answer:

The Eclipse-Based UI has been certified with release 4.4 and 4.6 of the Eclipse Foundation's Eclipse SDK.
 
Some of the CA Endevor clients are using Endevor Webservices plugin for IBM RDz and Compuware workbench, these two third party products are Eclipse based software, Endevor Webservices plugin should work with those products as long as their based Eclipse is version 4.4 and above.