What version of Applications Manager 8.0 supports version 3.5.3 of the RA Banner solution?

Document ID : KB000088864
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
What version of Applications Manager 8.0 supports version 3.5.3 of the RA Banner solution?
Resolution:

 Support for the RA Banner 3.5.3 solution is included inApplications Manager with Service Pack 12 or higher. 

 RA Banner 3.5.3 is also supported by Applications Manager8.0 with service pack 9 through 11.  In those cases, an adjustment willneed to be made to the Applications Manager cit_solutions table.

 Log in to the Applications Manager DB as the AM user, andrun the following statement:

      alter table cit_solutions modify (version varchar2(50)); 

Once run, it should be possible to use version 3.5.3 of theRA Banner solution on Applications Manager 8.0 with service pack 9 through 11.

Note: We strongly recommend making a back of the Applications Manager database schema before making any changes.

 

 

 

Note: Version 3.5.3 of the RA Banner solution is notsupported for use in Applications Manager where Service Pack 1-8 areinstalled.  An update to the latest service pack is recommended for earlierservice pack levels.