What version and service pack of CA TPX is required for my operating system level?

Document ID : KB000053982
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

CA TPX is certified for each release of the operating system, z/OS or z/OS.e. This document describes how to access the information required for your version of the operating system.

Solution:

Compatibility information for CA TPX is available on Support Online as soon as IBM announces the General Availability (GA) of a new version of the operating system. You can find this information by following this navigation:

  • From the main Support Online page, select "Compatibilities" (found along the left side).
  • On the next page, on the right under Mainframe Environments, select "z/OS Compatibility".
  • On the next page, select "Network Management and Session Management".
  • The resulting page contains a table with all of the products in this group. Scroll to the row for CA TPX.
  • There is one line for each version of z/OS. Select the Solution # that corresponds to your version of the operating system.
  • You will be presented with a page listing the information fix, for example "Z/OS x.xx UPGRADE FOR CA TPX". Click on this link for full details of the certified release of CA TPX and any additional fixes that may be required.