What types of windows server does UIM support for each version?

Document ID : KB000106776
Last Modified Date : 16/07/2018
Show Technical Document Details
Question:
The compatibility matrix only shows that UIM 8.51 can be installed on Windows version XXX
Does this mean any edition (i..e Standard and Data Center) of Windows XXXX can be used for CA UIM 8.51
(i.e. Database, Hub and UMP)
Environment:
UIM 9.0 and earlier
UMP and earlier
Answer:
the UIM application can be installed on the following three types of windows servers
Standard
enterprise
datacenter


Any of these version can be used for the primary hub, secondary hubs and the database server operating systems.
most small to midsize client will use standard server.
most mid to large clients will use enterprise.
some MSP and very large clients will use datacenter.

The same version does not need to be used for all hubs robots and database servers.
Different combinations can be used based on application and business need for each server.

Currently we do not support the following types of servers.
CORE
essentials.
Foundation


nor do we currently support containers.