What parameter changes are required for CICS 5.3 upgrade?

Document ID : KB000016630
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

I will update my SYSVIEW and ENF products with required maintenance to support CICS 5.3.

What other parameter changes are required to support this change? For example, CICSREL in ENFPARM.

Question:

What parameter changes are required for CICS 5.3 upgrade?

Environment:
CA Common Services 14.1 - CICS/TS 5.3 - z/OS supported releases -
Answer:

For CA Common Services for z/OS 14.1, you must apply additional maintenance:
RO86292 and RO75580

You must add CICSREL(70) in your ENFPARM and follow the problem resolution listed in the PTFs.
For example for RO75580:

PROBLEM RESOLUTION:
Apply the PTF to the system via SMP.
Stop and restart ENF with a S ENF,,,REINIT.
Issue the command ENF REFRESH(CASESSI,CAS9CICS,CASXCICS)
or IPL the system.
Add 70 to the CICSREL statement in ENFPARMS to load
CAS9C70 into common storage.

For CA SYSVIEW Performance Management 14.1, you must apply additional maintenance:
RO86335 RO92460

CA SYSVIEW 14.2 and 15.0 are full compatible CICS/TS 5.3 without additional maintenance.