What is the minimum jre required for Spectrum 10.1.1

Document ID : KB000057291
Last Modified Date : 14/02/2018
Show Technical Document Details

QUESTION:  What is the minimum jre required for Spectrum 10.1.1

 

ANSWER:  The minimum jre required for Spectrum 10.1.1 is version 8 update 51. This can be found by logging into the OneClick web page and clicking on the "Install JRE" link:

 356162_1.png