What is required to run CA Ideal 2.2 with CA IPC r11

Document ID : KB000055432
Last Modified Date : 14/02/2018
Show Technical Document Details

Typically, only sites running CA Ideal 2.2 with CA IPC r11 are sites that are running Hostbridge. Sites running with CA Datacom/AD r11, SP3 or sites running TS 3.2.

If a site is running with CA IPC r11 and CA Ideal 2.2, the following APARs must be applied:

IDEAL 2.2 #1109 QS80866 (SupportConnect link, Portal link) IPC R11 - INCOMPATIBLE WITH r2.2

IDEAL 2.2 #1114 QS82008 (SupportConnect link, Portal link) IPC R11 - TOLERATION

IDEAL 2.2 #1120 QO84866 (SupportConnect link, Portal link) IPC R11 - COMPILE - BATCH W/IPC r11

It is also recommended that you contact customer support for any additional APARs that may be needed.