What is needed to CA Top Secret to suppoert CICS v5.2

Document ID : KB000011976
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

What is needed to CA Top Secret to suppoert CICS v5.2?

Answer:

For TSS 15.0 PTFS: RO69899 and RO69900 

For ENFCIC 14.1 (that's the level you run with) PTF: RO64919 

 

Additionally you need: 

 

RO78438 

RO78976 

RO79620 

RO81195 

RO82573 

RO89787 

also 

RO64919 has two prerequisites of RO53837 and RO54001 

RO54378 is needed to correct an error in RO53837. 

 

Additional Information:

https://docops.ca.com/ca-top-secret-for-z-os/16-0/en