What do you need to consider while installing and running a version of DB2 while still running a prior release of DB2?

Document ID : KB000026627
Last Modified Date : 14/02/2018
Show Technical Document Details

Question: 

What do you need to consider while installing and running a version of DB2 while still running a prior release of DB2?

 

Environment:  

CA Pan/SQL 2.4C

 

Answer: 

Two separate plans (one for each of the DB2 versions which are running) are required with separate CAILIBs and CAIMACs for each one.

Two different plan names are recommended.

IJ3STGE1, CB2ACMDL, and SQLINST4 (for each subsystem) jobs from the SAMPJCL library for each release will need to be run.

 

Additional Information:

 

Please make sure that STEP3 in the IJ3STGE1 job has the correct //DBRMLIB DD statement specified for the DBRM member before running the IJ3STGE1 job.