What do I do if I get this highlighted message? ESF172 Unsupported Connect:Direct Release found

Document ID : KB000014047
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

What should I do if I get this highlighted message when CA Spool starts? ESF172 Unsupported Connect:Direct Release found

Answer:

When CA Spool starts, it tries to establish an API environment and checks the release level if the ConnectDirect load library is present either in a STEPLIB dd of the CA Spool task or in Linklist. The minimum release level is 4.7.

If you do not have any ConnectDirect nodes defined to CA Spool, you can just ignore the message since it will not stop CA Spool processing, or you can eliminate the error message by removing  the unsupported ConnectDirect load library from the STEPLIB dd of the CA Spool task OR System Linklist concatenations. 

Otherwise, follow these steps:

  1. Update the CA Spool procedure STEPLIB with a Connect:Direct load library of version 4.7 or newer.
  2. Recycle the task. 
  3. Verify that ESF172 is no longer issued.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Additional Information:

https://docops.ca.com/ca-spool-messages/en/messages-and-codes/ca-spool-messages/nucleus-messages/esf172-unsupported-connect-direct-release-found