What Ciphersuites does the EM support for TLS 1.1/1.2?

Document ID : KB000091840
Last Modified Date : 22/05/2018
Show Technical Document Details
Introduction:
  This is another knowledge document clarifying SSL protocol support for APM.
Question:
     In the documentation -- https://docops.ca.com/ca-apm/10-7/en/administrating/apm-security/ssl-and-tls-communications-overview  it mentions that the EM supports TLS 1.1/1.2.

     But it does not mention the TLS cipher suites supported.
     
     What are supported cipher suites for TLS 1.1/1.2?
Environment:
  APM 10.7 and later
Answer:
Since the EM comes with Java 1.8, it supports the following TLS 1.1/1.2 ciphersuites as Java 8. https://docs.oracle.com/javase/8/docs/technotes/guides/security/SunProviders.html

But the ciphersuites that come the EM-Agent are discussed in KB000095628 and KB000047961