What are the risk factors if user configures legacy agents with WAAE r11.3.6 SP5 scheduler?

Document ID : KB000012957
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

CA Workload Automation AE r11.3.x can schedule jobs on a computer that is running a previous version (or legacy version) of the CA Workload Automation AE agent. However, there are some risk factors involved in using legacy version agents. This technical document covers some of those risk factors.

Question:

What are the risk factors if user configures legacy agents with WAAE r11.3.6 SP5 scheduler?

Environment:
CA WAAE R11.3.6 On all supported platforms
Answer:

Below are the risk factors involved:

1. Future WAAE releases may not support the compatibility with legacy agents.
2. The legacy agent release may already be "End Of Life"  or "End Of Support"
3. User have to disable Instance-wide encryption to configure legacy agent with r11.3.6 release scheduler
4. CA AutoSys r4.5 agents uses Data Encryption Standard [DES48] encryption which  has been deprecated.


Additional Information: